February, 2026
Incident Updates
Saturday, February 14th
No Incidents
Sunday, February 15th
No Incidents
Monday, February 16th
RESOLVED
EduPage2 Public Server DOWN
DOWN
EduPage2 Public Server
Updates
- RESOLVED
Service back online
Reason for outage: failed database upgrade Steps taken: backup restored
- MONITORING
Backup extracted, waiting for startup
- IDENTIFIED
ETA to recovery: <10 minutes
- IDENTIFIED
Docker related update issue, restoring from backup
- INVESTIGATING
The monitor is down
Monitor Name: EduPage2 Public Server
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
Tuesday, February 17th
No Incidents
Wednesday, February 18th
No Incidents