July, 2026
Incident Updates
Monday, June 29th
No Incidents
Tuesday, June 30th
No Incidents
Wednesday, July 1st
RESOLVED
EduPage2 Public Server DOWN
DOWN
EduPage2 Public Server
Updates
- RESOLVED
The incident has been auto resolved, Total downtime: 174 minutes
- INVESTIGATING
The monitor is down
Monitor Name: EduPage2 Public Server
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
RESOLVED
vyPal.me DOWN
Thursday, July 2nd
No Incidents
Friday, July 3rd
No Incidents
Monday, July 13th
No Incidents
Tuesday, July 14th
No Incidents
Wednesday, July 15th
RESOLVED
EduPage2 Public Server DOWN
DOWN
EduPage2 Public Server
Updates
- RESOLVED
The incident has been auto resolved, Total downtime: 303 minutes
- INVESTIGATING
The monitor is down
Monitor Name: EduPage2 Public Server
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
RESOLVED
vyPal.me DOWN
Thursday, July 16th
No Incidents
Friday, July 17th
No Incidents