May, 2026
Incident Updates
Saturday, May 9th
No Incidents
Sunday, May 10th
No Incidents
Monday, May 11th
RESOLVED
EduPage2 Public Server DOWN
DOWN
EduPage2 Public Server
Updates
- INVESTIGATING
The monitor is down
Monitor Name: EduPage2 Public Server
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
RESOLVED
vyPal.me DOWN
RESOLVED
EduPage2 Public Server DOWN
RESOLVED
EduPage2 Public Server DOWN
RESOLVED
vyPal.me DOWN
Tuesday, May 12th
No Incidents
Wednesday, May 13th
No Incidents